Symptoms
You try to access your student email via Office or Outlook, and you get an error message similar to the following.
emsg: UserHasNoMailboxAndNoLicenseAssignedError
Cause
Students are not currently assigned mailboxes or licenses to their network accounts, so this error message is correct and expected.
Next Steps
Enrolled students have separate accounts created for them with the same name as their network account. To access it, go to gmail.com and log in with your Shoreline email account credentials. If you don't know your Shoreline email account credentials, you may be able to reset them using the Student Account Tool.